Вопрос: Нет звука после обновления программы обновления программного обеспечения


У меня есть ноутбук Dell, предварительно установленный с Ubuntu 14.04 LTS, после недавнего автоматического обновления от Software Updater у меня теперь нет звука.

Я проверил тест Audio на всех устройствах, перечисленных на панели «Настройки-звук», и никаких звуков на нем не было.

: => lspci -nnk | grep -A2 Audio
    00: 1f.3 Аудиоустройство [0403]: Устройство Intel Corporation [8086: 9d70] (rev 21)
      Подсистема: устройство Dell [1028: 0704]
      Используемый драйвер ядра: snd_hda_intel

: => aplay -l
  **** Список ВОСПРОИЗВЕДЕНИЙ Аппаратные устройства ****
 карта 0: PCH [HDA Intel PCH], устройство 0: ALC3246 Analog [ALC3246 Analog
   Субприборы: 1/1
   Subdevice # 0: subdevice # 0
 карта 0: PCH [HDA Intel PCH], устройство 3: HDMI 0 [HDMI 0]
   Субприборы: 1/1
   Subdevice # 0: subdevice # 0

карта 0: PCH [HDA Intel PCH], устройство 7: HDMI 1 [HDMI 1]
   Субприборы: 1/1
   Subdevice # 0: subdevice # 0
 карта 0: PCH [HDA Intel PCH], устройство 8: HDMI 2 [HDMI 2]
   Субприборы: 1/1
   Subdevice # 0: subdevice # 0


: => pactl -list раковины
 Список пакт-листов
Раковина № 8
    Состояние: ПОДОЗРЕВАЕМ
    Имя: alsa_output.pci-0000_00_1f.3.analog-stereo
    Описание: Встроенный аудио аналоговый стерео
    Драйвер: module-alsa-card.c
    Спецификация образца: s16le 2ch 44100Hz
    Карта каналов: спереди-слева, спереди-справа
    Модуль владельца: 5
    Отключить звук: нет
    Объем: 0: 69% 1: 69%
            0: -9,56 дБ 1: -9,56 дБ
            баланс 0,00
    Базовый объем: 100%
                 0,00 дБ
    Источник монитора: alsa_output.pci-0000_00_1f.3.analog-stereo.monitor
    Задержка: 0 мкс, настройка 0 мсек
    Флаги: HARDWARE HW_MUTE_CTRL HW_VOLUME_CTRL DECIBEL_VOLUME LATENCY
    Свойства:
        alsa.resolution_bits = "16"
        device.api = "alsa"
        device.class = "звук"
        alsa.class = "generic"
        alsa.subclass = "generic-mix"
        alsa.name = "ALC3246 Analog"
        alsa.id = "ALC3246 Analog"
        alsa.subdevice = "0"
        alsa.subdevice_name = "subdevice # 0"
        alsa.device = "0"
        alsa.card = "0"
        alsa.card_name = "HDA Intel PCH"
        alsa.long_card_name = "HDA Intel PCH на 0xdc328000 irq 131"
        alsa.driver_name = "snd_hda_intel"
        device.bus_path = "pci-0000: 00: 1f.3"
        msgstr "
        device.bus = "pci"
        device.vendor.id = "8086"
        device.vendor.name = "Корпорация Intel"
        device.product.id = "9d70"
        device.form_factor = "internal"
        device.string = "front: 0"
        device.buffering.buffer_size = "65536"
        device.buffering.fragment_size = "32768"
        device.access_mode = "mmap + timer"
        device.profile.name = "analog-stereo"
        device.profile.description = "Analog Stereo"
        device.description = "Встроенный аудио аналоговый стерео"
        alsa.mixer_name = "Realtek ALC3246"
        alsa.components = "HDA: 10ec0256,10280704,00100002 HDA: 80862809,80860101,00100000"
        module-udev-detect.discovered = "1"
        device.icon_name = "audio-card-pci"
    Порты:
        Аналого-выходной динамик: Динамики (приоритет: 10000)
        Аналоговые выходные наушники: Наушники (приоритет: 9000, доступно)
    Активный порт: аналоговые-выходные наушники
    Форматы:
        РСМ




3
2017-07-30 19:23


Источник


Водитель, кажется, в порядке. Можете ли вы включить вывод aplay -L а также pactl list sinks в вашем вопросе? Вы проверили, что все необходимые аудиоканалы не включены и включены в alsamixer? - David Foerster
Я добавил результаты aplay и pactl ... и да, я проверил alsamixer, и все выглядит нормально. - MattB


Ответы: