Вопрос: TrueCrypt 7.1a - проблема с подключением 14.04


Попробуйте установить файл TrueCrypt Ошибка:

device-mapper: возобновить ioctl на truecrypt8 failed: Недопустимый аргумент   Не удалось выполнить команду


3
2018-06-14 05:42


Источник




Ответы:


Чтобы решить эту проблему, установите галочку, чтобы включить «НЕ ИСПОЛЬЗОВАТЬ КРИНОТРАГРАФИЧЕСКИЕ УСЛУГИ КЕРНЕЛА» в TrueCrypt

Смотрите также http://ubuntuforums.org/showthread.php?t=2137911


2
2018-06-14 05:42





Я испытал ту же ошибку с TrueCrypt 7.1a. Это аппаратная проблема: ваша флеш-карта или палка сломаны, купите другую. Я принес новую карту памяти micro SD, и она решила проблему. Вам не нужно отключать криптографические службы ядра в TrueCrypt.

Проверьте ваш dmesg на неправильные контрольные суммы и заблокируйте растровые изображения для вашего устройства:

$ dmesg | tail 
[124441.434842] loop: module loaded
[124442.292232] EXT4-fs (loop1): mounted filesystem with ordered data mode. Opts: (null)
[124707.769242] vgaarb: this pci device is not a vga device
[124707.837535] vgaarb: this pci device is not a vga device
[124915.735395] EXT4-fs (loop0): ext4_check_descriptors: Block bitmap for group 0 not in group (block 734501930)!
[124915.735398] EXT4-fs (loop0): group descriptors corrupted!
[125044.588160] EXT4-fs (loop0): ext4_check_descriptors: Block bitmap for group 0 not in group (block 2614069506)!
[125044.588165] EXT4-fs (loop0): group descriptors corrupted!
[125105.695135] EXT4-fs (loop0): ext4_check_descriptors: Checksum for group 17 failed (32876!=19679)
[125105.695138] EXT4-fs (loop0): group descriptors corrupted!

$ uname -mr
3.16.0-4-amd64 x86_64

0
2017-12-07 03:02