Вопрос: Будет ли использование GNOME 3 PPA в 11.10 сломать Unity? [закрыто]


Мне нравится Unity, но вы хотите иметь более новые версии программного обеспечения GNOME. Будет ли PPA сломать Unity в 11.10, как это было в 11.04?

PPA: https://launchpad.net/~gnome3-team/+archive/gnome3


4
2017-11-07 18:57


Источник


Можете ли вы связаться с PPA на панели запуска, о которой вы говорите? - user32085
связанный вопрос -> askubuntu.com/questions/22946/... - hhlp
Так же gnome-shell пакет Вот имеет последнюю стабильную версию Gnome Shell (3.2.1). Вы хотите установить предварительный выпуск? - user32085
Я не вижу смысла устанавливать этот ppa. Похоже, что почти все пакеты предназначены для natty, и в нем даже нет последней версии Gnome Shell. Ubuntu 11.10 поставляется с Gnome 3 по умолчанию. если вы хотите установить что-то более кровоточащее, вы можете, но я не думаю, что этот пакет вам нужен. Если вы просто хотите установить Gnome Shell, используйте пакет, указанный выше. Это не сломает Единство. - user32085


Ответы:


Описание PPA четко отвечает на ваш вопрос:

Этот PPA является ЭКСПЕРИМЕНТАЛЬНЫМ и МОЖЕТ ПЕРЕДАТЬ ВАШУ СИСТЕМУ. Нет процесса понижения.


3
2017-11-07 22:32





В 11.10 гном 3 сначала находится в программном центре. Просто найдите «gnome shell» и он не сломает единство.


1
2017-11-07 19:56





Я не буду. Natty использует GTK2 под капотом, а оболочка Gnome обновила его до GTK3. Поскольку оба Unity для Oneiric и Gnome shell используют GTK3, и, следовательно, Gnome3 ничего не сломает!


0
2017-11-07 20:04





Нет..Не совсем ... и его очень просто установить ... просто введите в терминал следующую команду:

sudo apt-get install gnome-shell

А потом пока во время входа в систему выберите Gnome ....

для более подробной информации и фотографий вы можете посетить эту ссылку (в моем блоге):

http://www.computerandyou.net/2011/10/how-to-install-gnome-3-in-ubuntu-11-10/


0
2017-11-08 11:13