Вопрос: Я не могу устанавливать пакеты из диспетчера обновлений


Я не могу установить некоторые пакеты через программу обновления программного обеспечения. Я получаю следующее сообщение об ошибке, как показано на прилагаемом изображении.

Как я могу решить эту проблему?

image


0
2017-12-15 10:52


Источник


У вас есть проблемы с зависимостями, которые необходимо решить вручную. Пытаться sudo apt-get update --fix-missing --fix-broken - reversiblean


Ответы:


Если не удается решить с помощью apt-get update -f, попробуйте обновить систему. Прежде чем делать это, сделайте резервную копию.


0
2017-12-15 11:23



Милан: Пожалуйста, уточните свой ответ и добавьте больше деталей. Также убедитесь, что вы правильно форматируете команды как код. (Видеть askubuntu.com/help/formatting) - Byte Commander