Вопрос: Skype не может подключиться


После того, как я перезагрузил свой компьютер, чтобы завершить обновление, я больше не мог войти в Skype.

Он показывает только сообщение:

Skype не может подключиться.

Если я попробую веб-версию, это сработает. Я использую Skype 4.2.


70
2017-08-01 19:12


Источник


Попробуйте еще раз, Skype работает сейчас. - Alf
Я просто попытался, проблема остается. - Jirico
Сообщение о том, что 4.2 выбыло, вероятно, является самым правильным. Тем не менее, я на 4.2.0.13 и по какой-то причине все еще работает. - Alf
возможный дубликат Как установить Skype 4.3? - Eliah Kagan


Ответы:


В соответствии с эта почта, версии skype старше 4.3 не могут подключаться с сегодняшнего дня (2014-08-01). Хотя это могло быть просто временным отключением серверов skype, я смог подключиться после обновления skype.


67
2017-08-01 19:58



Я просто обновился до 4.3, следуя этой ссылке: askubuntu.com/questions/488053/how-to-install-skype-4-3  и это сработало! Благодаря! - Jirico
Типичная Microsoft. - Seth♦
Эта ссылка объясняет инструкции по установке Skype 4.3 на множество дистрибутивов, включая Ubuntu 12.04 до 14.04 для 32-битной и 64-разрядной систем. - Abhinav
Skype не обновляется, поскольку для Linux, спасибо Microsoft. - danger89


Сначала избавьтесь от старого скайпа из репо:

sudo apt-get purge skype

Во-вторых, удалите папку ~ / .Skype

rm -R ~/.Skype

Затем скачайте skype-ubuntu-exact_4.3.0.37-1_i386.deb из http://www.skype.com/en/download-skype/skype-for-linux/?intcmp=blogs--генерические-Нажать на-skype-4-3-для-Linux и выполнить его как пакет deb:

sudo dpkg -i skype-ubuntu-precise_4.3.0.37-1_i386.deb

27
2017-08-02 18:42



Это отлично сработало для меня. - Pippin
sudo apt-get -f install может потребоваться, если ваша система немного сломана, как моя. Я обвиняю эту архитектуру i386. - hwjp
в конце вы видите, что Purge Anarchy полезна - ucefkh


У меня была такая же проблема, и проблема в том, что Skype 4.2 больше не доступен. Решение состоит в том, чтобы установить новую версию Skype 4.3, которая уже доступна для пользователей.

Вот что делать:

Шаг 1. Удалите старую версию Skype (4.2 и старше). 

cd ~ && rm -r .Skype    
sudo apt-get remove skype skype-bin:i386 skype:i386
sudo apt-get install sni-qt:i386

Шаг 2. Установка Skype версии 4.3

Для 32-разрядных операционных систем: Следуй этим шагам

sudo apt-get update
sudo apt-get install gdebi
wget download.skype.com/linux/skype-ubuntu-precise_4.3.0.37-1_i386.deb
sudo gdebi skype-ubuntu-precise_4.3.0.37-1_i386.deb

Для 64-разрядных операционных систем: Следуй этим шагам

sudo dpkg --add-architecture i386
sudo apt-get update
sudo apt-get install gdebi
wget download.skype.com/linux/skype-ubuntu-precise_4.3.0.37-1_i386.deb
sudo gdebi skype-ubuntu-precise_4.3.0.37-1_i386.deb

Вот и все. Счастливое небо :-)


6
2017-08-13 23:19





Я нашел решение, работал в моем Ubuntu 14.04, Просто:

  1. Откройте «Программное обеспечение и обновления» и включите репозиторий Canonical partners на вкладке «Другое программное обеспечение».
  2. В терминале выполните: sudo apt-get update; sudo apt-get install skype

здесь Источник!

Имейте День решетки!


5
2017-08-03 09:45





Существует простой способ обхода проблемы, если вам нужно использовать Skype старше 4.3:

1- Установите Skype 4.3.0.37, запустите его, отметьте поле «войти меня в систему автоматически» и войдите в систему. Выход (и завершение процесса, если он все еще активен)

2- Загрузить пакет Skype 4.2.0.11 deb https://launchpad.net/skype, Не устанавливайте его, а извлекайте двоичный файл «Skype» в / usr / bin

3- замените файл / usr / bin / skype версией 4.2.0.11 (вам понадобятся права root)

4- запустить скайп, и он будет автоматически входить в систему

Надеемся, что это решение будет продолжаться, потому что некоторые веб-камеры или продукты (например, Asus SV1T) совместимы только со старыми версиями Skype!


1
2017-08-30 15:45





Это не ваша проблема с машиной. Серверы Skype отключены. Это не зависит от страны.

Я хотел бы добавить официальный отчет, но поддержка Skype ужасна.

ОБНОВИТЬ: похоже, что Skype решил закрыть сопорт для старых версий (ниже 4.2). Обновите свой клиент, чтобы он мог его использовать.


0
2017-08-01 19:18





Мне не удалось позвонить и получить вызовы от людей, использующих skype 4.3 для linux: ошибка сообщения была Невозможно подключиться

Удаленный скип, установленный из репозитория

sudo apt-get purge skype

и установленный skype beta

https://www.skype.com/en/download-skype/skype-for-computer/

sudo dpkg -i skypeforlinux-64.deb

Протестировано в Ubuntu 16.04 и 17.04


0
2017-09-29 06:54



skype больше не поддерживает 4.3. - ravery